KWA STI Duty One schiesst nicht mehr

  • Heyho


    ich habe ein Problem mit meiner KWA STI Duty One. Sie schoss einwandfrei und funktionierte ohne
    Probleme, allerdings hörte sie nach ca 4 Monate einfach von einem Tag
    auf den nächsten auf zu schießen. Gas ist im Magazin & Waffe
    geladen, allerdings klappt der Hahn einfach nach vorne, so wie wenn man
    kein Gas drin hat.
    Da ich
    kein Experte auf diesem Gebiet bin bitte ich euch um Hilfe ;)


    Grüße und danke im Vorraus


    de_mo

  • Hi,


    ich bin da jetzt nicht der Experte, aber ... wenn Du auf das Ventil drückst, wo normalerweise der Hammer drauf schlägt - (nur kurz versuchen)
    kommt dann Gas aus dem Mag gezischt?


    entweder könnte ich mir vorstellen, ist vielleicht innen etwas verklemmt, was die Aufschlagenergie vom Hammer auf das Ventil überträgt.
    Oder das Mag ist voll und ggf. so prall gefüllt, das der Hammer es nicht schafft, das Ventil gegen den Innendruck vom Magazin zu bewegen.


    Gruß
    Olli

  • Hi
    Erstmal Danke für deine Antwort!
    Ja, Gas kommt raus und dass es zu voll ist kann nicht sein, ich hab es schon mit unterschiedlichsten Füllungen versucht ;)
    Da ich nicht weiß ob es am Magazin liegt oder nicht hab ich mir auch noch kein neues Magazin bestellt, denn es kostet 30€ und wenn es dann an der Pistole liegt hab ich die erstmal umsonst ausgegeben ;)
    Grüße
    de_mo

  • Hat die KWA eigentlich ähnlich den WE Modellen die Funktion, dass kein Schuss abgegeben wird, sofern nicht der Schlitten einmal repetiert wurde? Wenn ja würde ich dort mit der Fehlersuche beginnen. Wenn die Waffe "denkt", dass sie nicht durchgeladen ist, geht der Hammer zwar nach vorne aber es löst sich kein Schuss.


    Wenn ich mit meiner Vermutung bezüglich der Funktion daneben liege, hab ich nix gesagt.

  • Entleere das Magazin vom Gas (zur Sicherheit!).


    Nimm den Schlitten herunter, entspanne die Waffe, leg das leere Magazin ein und spanne den Hammer.


    Schau auf das Magazinventil, der Fire Pin wird drauf liegen bleiben, er muss aber hinter das Ventil!


    Nun drücke die silbernen Hebel oben und schau ob und wann der Fire Pin nach hinten geht.


    Beschrieben habe ich hier das WE System, evtl hat KWA den Delay über den Hammer gesteuert, dann geht der Fire Pin beim Hammer spannen hinter das Ventil.


    Beides ist ok, nur wenn sich in keinem der Fälle, der Fire Pin bewegt und auf dem Ventil liegen bleibt, ist was defekt.

  • Der Fire Pin liegt als immer auf dem Ventil des Magazins, auch wenn Du die Hebel oben alle in die Waffe drückst? Damit wäre klar, warum es nicht schiesst...

  • Versuche noch etwas zu rütteln, gegenklopfen, reinigen, schmieren...


    Wenn alles nichts hilft, muss geöffnet werden. Wenn noch Garantie da ist, lasse das Deinen Händler machen!