WE L85 enormer Gasverbrauch, repetiert nicht richtig

  • Hallo zusammen,


    hier gleich noch eine WE L85 die Probleme macht und zwar folgende Situation:


    Ich habe meinen Nozzlehead gegen den Metallhead von FG Airsoft getauscht und das HopUp Gummi gegen ein etwas besseres getauscht.
    Oben der Nozzleguide flutscht durch wie eine eins seit ich etwas am RIng am übergang und oben an der Führungsstange geschliffen hab, der seitliche Guide allerdings hat trotz diversen Feilens immer noch Hänger und die Führungsschiene vom Head scheint auch nicht ganz in einer Flucht zu sein mit der Schiene vom hinteren Teil.
    Wenn man das per Hand repetiert bewegt sich das Nozzle so wie es soll, es braucht allerdings die Erschütterung vom Aufprall gegen die Federn hinten damit das Nozzle komplett zurück in den Bolt gezogen wird.


    Das Problem:


    Wenn ich jetzt mit Gas schießen will funktioniert das die ersten fünf Schuss super, aber danach kommt der Bolt nicht mehr weit genug hinter um eine BB nachzuladen, in der Vorwärtsbewegung rutscht das Nozzle über die Kugel drüber (ich hab ne Beilagscheibe unten im Mag, damit es überhaupt lädt wenn man den Bolt ganz nach hinten zieht), es kommt nur eine Gaswolke aus dem Lauf und auch das Schussgeräusch ist wesentlich leiser.
    Bei den ersten fünf Schuss kommt auch eine Menge Gas mit raus und ich glaube es kommt auch was aus dem Fenster.


    Die Frage:
    Gehe ich richtig in der Annahme dass die L85 in den ersten fünf Schuss zu viel Gas verbraucht und somit nicht mehr genug Druck für die danach hat oder liegt das Problem wo anders?
    Wenn ja wo liegt dieser Gasverlust am wahrscheinlichsten? Den O-Ring hinten kann ich ausschließen der ist nagelneu und auch von FG Airsoft. Ich würde wenn den Gaseinlass vom Nozzlehead oder den Übergang vom Nozzlehead zum Rest vermuten, aber wie kann ich das überprüfen?


    Für jede Hilfe bin ich sehr dankbar da ich an dem Teil inzwischen drei Monate rumbastel und immer wieder auf neue Probleme stoss


    Mfg


    DrMullings

  • Das liest sich 1 zu 1 wie meine Erfahrung bisher ^^


    Bei mir lag es an 2 Dingen.


    1.) Das das Gas abgeblasen wird lag bei mir an zu wenig Teflon Tape. In der kleinen Anleitung steht 3 Lagen Tape. Also 3 vollständige Umwicklungen. Danach habe ich es einfach raufgeschoben, was das Tape zu sehr gequetscht hat. Hab es wieder abgemacht, 3 Lagen rauf und dann in einer schraubenden Bewegung raufgefummelt. Das hat geholfen.


    2.) Als ich den Pin wieder reingetrieben habe, damit die beiden Nozzlehälften halten, ist mir aufgefallen, dass der Pin etwas Material "rausdrückt" bzw. es sich etwas wöblt an den Löchern. Da bin ich mit einer feinen Feile ein paar mal drüber. Ausserdem habe ich die Nozzle guides ganz leicht angefeilt. Dann lieft es wie geschmiert.

    2.5) Ich die Madenschraube testweise mal komplett reindrehen. Wenn die zu weit rausgedreht ist, hast man zwar fast 3 J Energie (Und pures Gas aus dem Lauf, mit einem komischen Zischen) bei 0,30g BBs aber der Verschluss repetiert nicht komplett durch. Das Gas aus dem Magazin wird immer aufgeteilt zwischen Kraft für's zurückwerfen des Verschluss' und Beschleunigung der BB. Die Madenschraube macht nichts weiter als das Verhältnis zu verschieben.


    Wovon ich in jedem Fall abrate ist die FG Nozzle Return Feder. Zumindest meine ist um einiges schwächer als die original WE und ich musste das Original nutzen damit es ordentlich nach hinten gleitet.


    Bzgl. der Magazine, ich musste etwas mit der Dicke der Unterlegscheiben experimentieren. Aber seit dem läuft es bei jedem Schuss rund.


    Ich hoffe das konnte etwas helfen.



    Gruß

  • Hi und vielen Dank für deine Antwort, ich hatte mit dem Teil bisher nur Probleme.
    Nach ewigem feilen und testen läuft das Nozzle nun einigermaßen durch den Bolt und ich konnte mit komplett reingedrehtem AFS schon 30 mal sauber dry-firen (ich hab den finger ans hintere Ende des Weges um zu überprüfen ob der Bolt auch ganz hinten ankommt), sobald der Bolt allerdings nicht bis ganz hinter kommt reicht anscheinend die Trägheit des Nozzles damit es erst gar nicht aus der HU kommt.
    Jetzt werd ich mich mal an den Sweet Spot rantasten und hoffe dass endlich Ruhe ist mit der Waffe :D


    Mfg


    DrMullings

  • Hmm, weiß nicht, warum ihr auf die Aluminiumnoozle gewechselt seid ?
    Die L85 ist wegen dem vielen Metall sowieso schon sehr Cool-down anfällig. Die Alunozzle verstärkt meiner Meinung nach den Effekt ... und momentan ist es noch frisch.


    Vor die Federn der Führungsstangen würde ich unbedingt noch Unterlegscheiben legen, damit die Feder sich nicht in den weicheren Carrier gräbt und so Hänger
    verursacht ( war auch ein bekanntes Problem )

    mit freundlichen Grüssen, Rustee
    :gge: http://www.gasgunempire.de/forum/artikel/userbars/ino_m4sopmod_userbar.png :gge:


    in a world without border and fences, why you need Windows and Gates ?

  • Ich wollte es wegen Haltbarkeit und der einstellbaren Energie, theoretisch ammortisiert sich sowas ja recht schnell und im Gegensatz zum Ratech Nozzle scheint das FG auch durchdacht (rauhe Oberfläche für bessere Wärme/Kälteleitung, nur der Head aus Metall etc).
    Bezüglich der Beilagscheiben bin ich schon die ganze Zeit am suchen welche passen könnten, da wär ich über einen Tipp auch sehr dankbar ;)
    Und die Spring ist eigentlich die originale WE Spring die zieht aber erst wenn das Nozzle kurz vor dem Wendepunkt hinten ist und der wird ja nicht mehr erreicht.
    Ich hab eben auch festgestellt dass inzwischen Teflon Tape an der Schnittstelle und am Ventil im Nozzle sichtbar sind, kann es sein dass es da irgendwie hingewandert ist und deshalb nicht mehr anständig dicht ist?

  • Moin,
    ich denke, dass das FG Nozzle zu einem schnelleren Cooldown führt. Ich habe die L85 mit dem normalen Plaste Nozzle am laufen und auch dort ist bereits bei 15 Grad Umgebungstemperatur ein kleiner Cooldown bemerkbar. Ich würde erst einmal ein Plaste Nozzle ordern, dieses verbauen und dann schauen ob das Problem weiterhin auftritt.

  • Vor allem eines, mit dem einstellbaren Ventil (Npas ) müsst ihr bedenken, je mehr Gas ihr für den Antrieb verwendet, desto weniger wird für das repetieren verwendet.
    Eure Symptome scheinen mir auf zu viel "Antrieb" zu deuten. Es gilt eine gute Balance zu finden, wo die Waffe noch brauchbar cycelt. Hab die L85 lange genug gehabt, die mag einfach
    keine Kälte.


    So schön die Haltbarkeit einer Metallnozzle ist, in dem Fall sogar "Stahl", das kühlt das System zu stark runter und demoliert auf lange Sicht weichere Materialen.

    mit freundlichen Grüssen, Rustee
    :gge: http://www.gasgunempire.de/forum/artikel/userbars/ino_m4sopmod_userbar.png :gge:


    in a world without border and fences, why you need Windows and Gates ?

  • Der FG Nozzlehead funktioniert nicht wie ein NPAS, es bleibt das originale floating valve erhalten und stattdessen wird eine kleine Schraube in den Head gedreht um den Gasfluss zu mindern, sprich in einer neutralen Einstellung dürfte sich der Gasfluss nicht von einem normalen Nozzle unterscheiden.
    Inzwischen ist ein Referenzbolt unterwegs zu mir dann kann ich mal ein bisschen über Kreuz testen und hab dann hoffentlich irgendwann einen Bolt für warme und einen für kalte Tage :D

  • Mein "Stock" Boltcarrier mit Nozzle ist heute angekommen und ich hab direkt mal einen Vergleich gezogen.
    Das Valve sitzt im Nozzle weiter Mittig, so dass es das Einströmfenster für das Gas mit seinem hinteren Ende quasi halbiert, das hatte ich mit dem alten Nozzle nicht.
    Also hab ich fix den FG Nozzlehead auf den Stock Nozzlehintern gesteckt, das ganze mit nem Pfeifenreiniger im Bolt fixiert und das selbe Magazin (also seitdem nichtmehr befüllt) dass mit dem alten Setup auf halber AFS nicht mehr anständig repetiert hat getestet: Der Bolt repetiert bis hinten durch und das mehrmals.
    Hat WE irgendwann in der Vergangenheit was am Nozzledesign geändert? Das Material scheint mir auch mehr bläulich als das alte.
    Ich teste am Wochenende mal mit BBs und halte den Thread am Laufenden.


    Mfg


    DrMullings

  • So mal wieder ein kurzes Update falls es überhaupt wen interessiert:


    Ich hab das Magazin mit jeweils 10 BBs geladen und das Gas wieder aufgefüllt, alles bei Raumtemperatur innen:
    - Metallnozzlehead + Neues Nozzlehinterteil: gefühlt wenig Bumms reicht aber um meine Zielscheibe aus einem Amazon Karton zu durchschlagen. Hatte nach 10mal abdrücken noch 3 BBs im Magazin
    - original Nozzle: viel Bumms, das Flüssiggas spritzt teilweise aus dem Seitenfenster und vorne kommt eine gute Gaswolke raus nach 10mal abdrücken noch 2 BBs im Magazin


    Daraus folgt:
    1. die Kombination Metallnozzlehead + altes Nozzlehinterteil funktioniert anscheinend nicht, weil die Teile in anderen Kombinationen jeweils ihren Zweck erfüllen
    2. ich hab immer noch Feeding Probleme, evtl noch eine Beilagscheibe in das Magazin legen oder die BBs wechseln


    Mfg


    DrMullings

  • Na das freut mich, ich fühl mich fast ein bisschen als würde ich Tagebuch schreiben :D


    Aber nun zum Test mit anderen BBs:


    Diesmal mit 0,2g Rocket Bio BBs (vorher 0,28g Monkey Balls)
    - Metall Nozzlehead mit neuem Plastikhinterteil: nach 10 mal abderücken 4 BBs im Magazin überig
    - Altes Plastiknozzle: nach 10 mal Abdrücken 2 BBs übrig


    BBs fallen also nach meiner Auffassung als Ursache weg, da es inzwischen auch sauber cyclet und recht sparsam mit dem Gas ist würde ich das Boltsystem auch ausschließen.
    Da ich inzwischen keinerlei Misfeeds und BBs die in der Waffe rumfliegen habe kann ich das HopUp auch aussschließen.


    -> Nächster Ansatzpunkt wird das Magazin, mangels Sortiment an Beilagscheiben versuch ich es als nächstes an der Kleinen Schraube die die Magazinlippe hält, durch lockern kommen sowohl der Boltcatch als auch die Maglippen nach oben.


    Kleines Zwischenfazit: Gebrauchte GBBs können verdammt frustrierend sein

  • Damit du hier kein Tagebuch schreiben musst :D


    Ich verwende in meiner einen RaTech Steel Bolt Carrier, sowie die Ra Alu Nozzle. Geführt wird dieses durch TSC Guides, welche aus Metall gefertigt sind. Mit der Plaste Nozzle von WE habe ich einen satten Kick und das Gas bleibt da, wo es ist - obwohl es auch hier manchmal zu viel war
    Später habe ich dann das Ra Nozzle eingebaut.. daraufhin kam das Nozzle immer nicht richtig zurück, da es sich vorne verklemmt hat. Gas strömte in Massen aus dem Lauf und dem Auswurffenster. Kick war noch da aber bei weitem nicht so stark. Also habe ich den Carrier ausgebaut und die Guides gegen die von WE (Plaste) getauscht. Dazu muss ich aber erwähnen, dass ich nur das obere ausgetauscht habe... das seitlich habe ich drin gelassen. Alles wieder rein.. Nozzle hat sich nicht mehr verklemmt aber der Kick war immer noch sehr schwach... Hier lag es dann am Ende am NPAS, welches falsch eingestellt war. Trotzdem spuckte die L85 noch viel zu viel Gas aus. Als ich das Magazin (WE MSK Magazin) herausnahm, stellte ich fest, dass die Gas Routing beschädigt war. Ich hatte erst das Nozzle im verdacht. Jedoch lag es an der Schraube, welche den Tank in der MSK Hülle hält.. Der Tank wurde einfach zu hoch gedrückt.. Nachdem ich die Schraube wieder angezogen hatte, war der BlowBack noch heftiger und kein Gas ist mehr ausgetreten - zumindest nicht in rauen Mengen, wie zuvor.


    Sie läuft also im Moment wie ein Uhrwerk - zumindest mit den MSK Magazinen. Andere habe ich nicht hier, um dies zu testen.. Jedoch laufen da alle drei von..


    PS: die Nozzle Guides von TSC oder what ever, brauchen aber auch ein bisschen Bearbeitung, da diese schlicht zu "lang" sind und am Nozzle schleifen..

  • Das Alunozzle von RA Tech habe ich auch mal verbaut.


    Funktionierte auch gut, allerdings nur ca. 30-40 Schuss lang, dann hatte das Alunozzle die nozzleguides (WE/Kunststoff) kaputtgehauen und klemmte ab da immer fest.
    Das ist mir bereits zwei Mal passiert. Die TSC nozzleguides aus Metall scheinen weltweit ausverkauft zu sein... :thumbdown:


    Die Problemlösung mit den Unterlegscheiben am boltcarrier ist bei mir übrigens nicht nötig, da mein boltcarrier bereits ab Werk eine rückwärtige Stahlplatte verbaut hatte.
    Scheint wohl ein neueres Modell zu sein... ?(


    @ Deady: Kennst Du u.U. noch eine Quelle für die TSC nozzleguides ?

  • Frodo kannst du von deinem Bolt evtl ein Bild hochladen? Ich hab einen Fabrikneuen Ersatzbolt aus China bekommen und der hatte das nicht o.O
    Ansonsten fände ich eine Bezugsquelle für einen RaTech Carrier oder wenigstens die Richtige Größe/Norm der Beilagscheiben schonmal hilfreich


    Ansonsten hab ich aus Ungläubigkeit nochmal das alte Nozzlehinterteil mit dem Metall Nozzlehead probiert und das selbe Problem wie immer gehabt, kann ich mir zwar nicht ganz erklären ist aber auch nicht so tragisch.
    Ich werd jetzt versuchen an ein Low Power Nozzle Hinterteil zu kommen und dort die "Nasen" abfeilen bis der Punkt erreicht ist an dem es gerade so noch funktioniert, dann sollte ich den besten Nullpunkt für das AFS erreicht haben.
    Aus Neugier such ich auch noch ein normales Nozzle Hinterteil, aber 30€ für das Komplettset ist mir das nicht wert nur um zu bestätigen dass es nicht an dem Teil bei mir liegt.
    Auch interessant sind die Low Power Systeme von FG Airsoft, die werden ja meines Wissens nach als Abstandshalter zwischen Ventli und Nozzle-Hinterteil verwendet, evtl versuch ichs nochmal in die Richtung.


    An der Feeding Front hab ich bisher nicht weitermachen können, aber sobald das geregelt ist gibts wieder ein Update,

  • So nach längerer Zeit mal wieder ein Update, das Problem ist vorerst behoben.
    Ich hab die Nozzle Track Guides gegen neue getauscht und seitdem zwei Testmagazine durch das Plastik Nozzle jagen können ohne Probleme.
    Das Nozzle selbst flutscht zwar nicht mehr so einfach durch den Bolt Carrier aber solange es funktioniert ist mir das erstmal egal.
    Der Metallnozzlehead war jetzt zum Umtausch bei Begadi und wird beizeiten mal eingebaut und auch getestet.
    Des weiteren hab ich aktuell noch ein Poseidon Ice Pick Flute Valve im Nozzle verbaut aber mir fehlt der Chrono um den angeblichen Effekt bestätigen zu können, es funktioniert zumindest nicht schlechter.
    Am Donnerstag wird dann intensiv im Feld getestet, aber ich hoffe wirklch dass die Probleme jetzt vorbei sind :D